Iptv channels won't play on t9 box

  • Welcome to IPTV Community! You need login/register in-order to access forum without restriction.

Crayon

New Member
Dec 5, 2018
4
0
1
#1
Hi,
Can anyone help, I've recently purchased a android T9 box to use in another room. My problem is that my iptv won't play, the channels load but nothing when I try to play (they won't organise either).

I'm thinking it must be the box or version of android (8.0.1). The reason I say this is that my m3u file works perfectly in the old box & on my phone, so server is fine as is my broadband. Every app I use on the T9 box is the same be it perfect player, smarters iptv, kodi etc. They all load channels but won't play (or organise them). Just wondering if anyone out there has had the same issue or can enlighten me on what's wrong.

Cheers
 
Dec 6, 2018
2
0
1
#2
Hi,
Can anyone help, I've recently purchased a android T9 box to use in another room. My problem is that my iptv won't play, the channels load but nothing when I try to play (they won't organise either).

I'm thinking it must be the box or version of android (8.0.1). The reason I say this is that my m3u file works perfectly in the old box & on my phone, so server is fine as is my broadband. Every app I use on the T9 box is the same be it perfect player, smarters iptv, kodi etc. They all load channels but won't play (or organise them). Just wondering if anyone out there has had the same issue or can enlighten me on what's wrong.

Cheers
I have T9 also. had the same problems, tried... Then just downloaded Perfect Player and forgot about all the problems/ It supports EPG lists also, this is great
 
Dec 5, 2018
4
0
1
#3
Tried perfect player but same problem, channels load but won't play. Tried so many players but the same issue every time. Did you adjust any settings on T9 box to get it to work?