Since added the Plugin Xtream TV no other device works

  • Welcome to IPTV Community! You need login/register in-order to access forum without restriction.

ftoklu

Member
Reseller
Jan 4, 2017
116
20
28
38
Germany
Reseller Username
sherlock
#1
Hey guys,

i hope someone of you has a solution for this or suggestion.

My customer was using the perfect player over the fire tv stick. It runs good, since i added the plugin xtreamtv to his enigma device (added the id to the dashboard) no other device runs anymore.

One college told to change his password of the line, but that also doesnt help.

Has anyone knowledge about that issue?A Solution or an idea?
 

bosni100

New Member
Jan 17, 2018
5
1
3
26
#2
I have the same issue but for me it works to press diagnosis and then it will pop up line password invalid and press resolve. It always happens after using enigma2 plugin it seems to mess up the other.
 

ftoklu

Member
Reseller
Jan 4, 2017
116
20
28
38
Germany
Reseller Username
sherlock
#3
I have the same issue but for me it works to press diagnosis and then it will pop up line password invalid and press resolve. It always happens after using enigma2 plugin it seems to mess up the other.
Hi

thanks for your reply, do i understand you right, it comes up everytime you use the xtream tv plugin, then you start the diagnostic , then it works and after using i have to start again the diagnostic?
 

bosni100

New Member
Jan 17, 2018
5
1
3
26
#4
I have the same issue but for me it works to press diagnosis and then it will pop up line password invalid and press resolve. It always happens after using enigma2 plugin it seems to mess up the other.
Hi

thanks for your reply, do i understand you right, it comes up everytime you use the xtream tv plugin, then you start the diagnostic , then it works and after using i have to start again the diagnostic?
Yes that is how I do it atm.