re- Smart IPTV is showing 'Connecting...' and nothing else

  • Welcome to IPTV Community! You need login/register in-order to access forum without restriction.
S

shiwen55

New Member
Oct 18, 2019
36
15
8
Hi all,

It's my first post so please be patient with me !!

I purchased 6 months IPTV online (not here and I can disclose them here if I'm allowed) yesterday. Well, it was fine until this morning but now, nothing at all, every single channel blanc.

I have LG smart TV and I'm using Smart IPTV app. I've done all the necessary things. I bought the app, configured m3u list on the Smart IPTV website and fine, it was all okay until this morning.

I have reset my TV to factory settings, reinstalled the app, uploaded again the m3u list, still showing for all channels, 'Connecting...'

I have sent a ticket to the guys on their website with high importance, still, no replay and I don't know if their server is down or I have dealt with a dodgy seller !!

Please help, any idea is welcome

Best,

shiwen55
 
S

shiwen55

New Member
Oct 18, 2019
36
15
8
Hi all,

Good news !! It's all sorted, the problem was Smart IPTV on LG. I have an Apple TV and have installed IPTVX app and almost all channels working and better quality, faster and almost bo buffering. I'm happy and thanks to the seller who advised what do, it took half a day yesterday to figure this out.

Have a good day,

shiwen55
 
Thread starter Similar threads Forum Replies Date
K General Discussions 0
tvpandaip Samsung 5
R Samsung 1
S LG 5
D LG 2