Problem with my 2018 Q series

  • Welcome to IPTV Community! You need login/register in-order to access forum without restriction.
George D

George D

New Member
Jul 8, 2019
4
2
3
Hi,

I installed the Smart IPTV app via a USB stick on my 2018 Samsung Q series TV. I uploaded various .m3u files to my Mac address and bingo! Worked perfectly the first day. That was last Saturday.
The following day the channels were visible but I got a streaming error each time I tried to load a channel. I immediately assumed the files were inactive so I updated them. Many many files and URL's later and they all end in the same way. Streaming error.

I tried the test link provided by Smart IPTV. Works perfectly.

Now, I assume my ISP is blocking the streaming to protect local TV content? I am in Denmark. I contacted them and they claim they know nothing of such blocking activity. I have not tried a VPN because it chokes my internet speed and I don't know how I can install it on my Samsung TV (Nord VPN) and or if it's even possible? I think it's possible only on Android devices?

Does anyone have any idea what is going on here? Smart IPTV claim it could be my ISP, my ISP claims they know nothing of such blocking.

Thanks for any help you can offer.
 
droelfmalbumst

droelfmalbumst

***Trusted Reseller***
Reseller
Jan 7, 2019
138
53
28
droelftv.com
Reseller ID
droelfmalbumst
Did you try a subscription from here?
 

Similar threads