• Welcome to IPTV Community! You need login/register in-order to access forum without restriction.

4K on the Mag351

Kielbear

Member
Reseller
Aug 9, 2015
92
37
18
Reseller ID
kielbear
Having bought a Mag351 i´m a wee bit disapointed in it´s performance in the 4K VOD section .. films don´t run smoothly.. i´m still testing the box.. i´ll be trying out some higher quality cables and trying to adjust my router to deliver a better stream to the box stream giving priority over my other devices.

I paid 123.90€ delivered..

early evening had 34,10 MBPS using devolo.. 4K films buffering a lot but no freezing (used Predator and Mission impossible)

this morning 35,00 MBPS using Devolo ..4K films buffering a lot but no freezing (used Predator and Mission impossible)

using cable 43,92 MBPS hard wired .. better but after about 10 minutes the films started buffering (used Predator and Mission impossible)

I´ll try increasing the buffer cache in the advanced section..

but its a long progress.. increasing by 2 each time until it runs (IF) it runs smothly..

first impressions.. bit disapointed as i don´t think the box will appeal to everyone .. not just plug and play..

On a Samsung TV the resolution was 3840 x 2160 x50p

I´d be interested to know if anyone has this box running smoothly...
 

Samurai

New Member
Nov 23, 2018
2
0
1
Having bought a Mag351 i´m a wee bit disapointed in it´s performance in the 4K VOD section .. films don´t run smoothly.. i´m still testing the box.. i´ll be trying out some higher quality cables and trying to adjust my router to deliver a better stream to the box stream giving priority over my other devices.

I paid 123.90€ delivered..

early evening had 34,10 MBPS using devolo.. 4K films buffering a lot but no freezing (used Predator and Mission impossible)

this morning 35,00 MBPS using Devolo ..4K films buffering a lot but no freezing (used Predator and Mission impossible)

using cable 43,92 MBPS hard wired .. better but after about 10 minutes the films started buffering (used Predator and Mission impossible)

I´ll try increasing the buffer cache in the advanced section..

but its a long progress.. increasing by 2 each time until it runs (IF) it runs smothly..

first impressions.. bit disapointed as i don´t think the box will appeal to everyone .. not just plug and play..

On a Samsung TV the resolution was 3840 x 2160 x50p

I´d be interested to know if anyone has this box running smoothly...
Unfortunately I'm facing the same problems described by you (4K VOD) - trying also some options options for better stream performance...