• Welcome to IPTV Community! You need login/register in-order to access forum without restriction.

Problem with SmartIPTV and M3U

SCB

New Member
Jul 24, 2017
2
0
1
25
Hello Guys,
Basically I have a sub which I brought and my supplier gave me an m3u and also connected my MAG to the portal using my MAC address. Unfortunately the Portal has no EPG or Picons and everything is a mess, so I tried to use SmartIPTV using the m3u but it seems to drop out every 30 seconds - 1 minute and the screen will go black "cannot connect". When I use the normal portal it never freezes like it does on SmartIPTV, really frustrating as I have it all set perfectly minus the odd missing channel on their EPG.
Any Suggestions would be appreciated!
Thank You
 

Rusax

Let me show you the world
Feb 4, 2017
586
758
213
www.rusax.nl
Reseller ID
Rusmir
Hello Guys,
Basically I have a sub which I brought and my supplier gave me an m3u and also connected my MAG to the portal using my MAC address. Unfortunately the Portal has no EPG or Picons and everything is a mess, so I tried to use SmartIPTV using the m3u but it seems to drop out every 30 seconds - 1 minute and the screen will go black "cannot connect". When I use the normal portal it never freezes like it does on SmartIPTV, really frustrating as I have it all set perfectly minus the odd missing channel on their EPG.
Any Suggestions would be appreciated!
Thank You
Did you asked youre resellers for help ?

Mostly when a line is kicking you out or keep changing channel means that someone else is using the line to ( Do u turn of the magbox when trying the m3u line)


Other thing, it can be that you dont have enough spave for the app to buffer, try to delete youre cache.