VLC Technical Issues and Support

  • Welcome to IPTV Community! You need login/register in-order to access forum without restriction.
IPTV Community

IPTV Community

Well-Known Member
Staff member
Administrator
Jun 3, 2015
448
613
214
iptv.community
Hello,

This thread is dedicated to VLC issues and technical support related to this application.
Feel free to submit your questions in order to get help from other community members.
 
Last edited:
  • Like
Reactions: Rapid IPTV
saleh

saleh

New Member
Jan 28, 2016
2
0
1
50
Reseller ID
saleh
hello
How can save the links in iptv VLC media player
When you go out and run the program again needed iptv Add links
Is there a way to save the link
Thank you
 
R

Ron Marinus

New Member
Mar 24, 2016
7
0
1
Hi all,

I need some help because I have no clue what I'm doing wrong. I took a account on rapitv and everything is activated, when I watch a channel in VLC it's perfect only after +/-45sec the channel jumps to the next channel and so on. Always after +/- 45sec. Any ideas what can be the cause of this??

Greetings Ron.
 
R

Ron Marinus

New Member
Mar 24, 2016
7
0
1
No nothing like that, I just installed VLC player on his laptop and get this. On my own laptop it works perfect but that one is wired and my sons laptop is trough wife,maybe that can be the issue?

Greetings Ron

p.s I just load the xxxxxxxxxxxx.m3u file that I got from rapidtv.
 
C

Cuvillier

Reseller
Reseller
Active Member
Feb 19, 2016
328
352
213
France, FRA
Reseller ID
cuvillier
Hi all,

I need some help because I have no clue what I'm doing wrong. I took a account on rapitv and everything is activated, when I watch a channel in VLC it's perfect only after +/-45sec the channel jumps to the next channel and so on. Always after +/- 45sec. Any ideas what can be the cause of this??

Greetings Ron.
Try to increase memory cache settings
 
R

Ron Marinus

New Member
Mar 24, 2016
7
0
1
Hi all,

I need some help because I have no clue what I'm doing wrong. I took a account on rapitv and everything is activated, when I watch a channel in VLC it's perfect only after +/-45sec the channel jumps to the next channel and so on. Always after +/- 45sec. Any ideas what can be the cause of this??

Greetings Ron.
Try to increase memory cache settings

I don't think the memory settings has anything to do with the channel jumping after +/- 45sec, think it's more some kind of security but have no clue why.
 
C

Cuvillier

Reseller
Reseller
Active Member
Feb 19, 2016
328
352
213
France, FRA
Reseller ID
cuvillier
Hi all,

I need some help because I have no clue what I'm doing wrong. I took a account on rapitv and everything is activated, when I watch a channel in VLC it's perfect only after +/-45sec the channel jumps to the next channel and so on. Always after +/- 45sec. Any ideas what can be the cause of this??

Greetings Ron.
Try to increase memory cache settings

I don't think the memory settings has anything to do with the channel jumping after +/- 45sec, think it's more some kind of security but have no clue why.
Try to find buffer memory in settings of VLC
 
R

Ron Marinus

New Member
Mar 24, 2016
7
0
1
Well it seems the problem might be solved but don't ask me how I fixed it :)

btw,is there any change there might be a EPG for IPTV android app?
 
C

Cuvillier

Reseller
Reseller
Active Member
Feb 19, 2016
328
352
213
France, FRA
Reseller ID
cuvillier
Well it seems the problem might be solved but don't ask me how I fixed it :)

btw,is there any change there might be a EPG for IPTV android app?
Just download IPTV app, put url playlist, Go to settings and click TV guide, and add new url, enter one from rapidiptv epg link.
 
R

Ron Marinus

New Member
Mar 24, 2016
7
0
1
Thanks, do you have a epg link for me please, can't seem to find one.

Greetings
 
ExpatTV

ExpatTV

Member
Reseller
Jan 28, 2016
39
9
18
Reseller ID
vanderhulst
Here in Holland same issue. Seems like something with cable company ziggo? Normally no issues and now a channel goes down after 45sec. En I can instantly restart the stream. Test on kodi (android) with 30sec buff. And also with vlc on a pc.

Changed dns in router.. tried with and without von and turned off multicast. And still not working. I seem to have this issue sometimes but not always
 
ExpatTV

ExpatTV

Member
Reseller
Jan 28, 2016
39
9
18
Reseller ID
vanderhulst
Also tried with 4g on mobile.. so it does not seems to be a provider issue ... what is wrong?

3 different devices.. 2 different connections all same problems. And all channels
 
C

Cuvillier

Reseller
Reseller
Active Member
Feb 19, 2016
328
352
213
France, FRA
Reseller ID
cuvillier
Also tried with 4g on mobile.. so it does not seems to be a provider issue ... what is wrong?

3 different devices.. 2 different connections all same problems. And all channels
Try to re download your playlist and check if your home ip is blocked
 
jacksoft

jacksoft

New Member
Feb 4, 2016
6
1
8
63
N.West,UK
I had this problem with VLC..playing all the channels ,one after the other after 45 sec..if you click on the loop all at the bottom,on the control bar and change to loop one,this helps but not perfect..it will stay on the same channel ,but will get a short freeze every 45sec..thats as far as i got..as i don`t usually use VLC..
I might add that this wasn`t with Rapid,as theres works perfectly...i suspect it`s your playlist...good luck.

i can add.....if you pay for a subsciption with RAPID..make sure you go through the correct procedure.

Don`t pay for a sub through the FORUM..possibly non genuine Rapid.
 
Last edited:
ExpatTV

ExpatTV

Member
Reseller
Jan 28, 2016
39
9
18
Reseller ID
vanderhulst
I'd did not reload the list yet. But I have it stored in my own server. And today is everything fine. Guess it is not a list problem?