• Welcome to IPTV Community! You need login/register in-order to access forum without restriction.

Dadara

New Member
Aug 14, 2017
2
1
3
32
Hi all!

Can someone help me? I am using PP on Shield tv and I don´t have sound on 4k movies? Does someone know why and how I can fix it?
 

doingok37

New Member
Reseller
Dec 10, 2016
36
8
8
54
Reseller ID
euro tv
Hi guys I have been using iptv smarters, kodi addon, and STB for a very long time, but the iptv smaters app ovr the last few weeks stopped draging the EPG in so now using Perfect Player, but i cant get anuy of teh EPG links to work from the dashboard or any links on here.

I sell another iptv and can get them working in PP no problem but that is for english and USA and canandain channels only, so is teh EPG down for rapid or iam doing something wrong, ben using PP a which to and its simple enough to setupbut i just cant get any of rapid epg to work in it.

Cheers
 

mikivid

New Member
Aug 21, 2017
47
4
8
42
Reseller ID
Mike
Hi guys I have been using iptv smarters, kodi addon, and STB for a very long time, but the iptv smaters app ovr the last few weeks stopped draging the EPG in so now using Perfect Player, but i cant get anuy of teh EPG links to work from the dashboard or any links on here.

I sell another iptv and can get them working in PP no problem but that is for english and USA and canandain channels only, so is teh EPG down for rapid or iam doing something wrong, ben using PP a which to and its simple enough to setupbut i just cant get any of rapid epg to work in it.

Cheers
Did you resolve EPG issue on PP
 

Nonid

Moderator
Staff member
Moderator
Reseller
Sep 25, 2015
1,077
2,284
213
v2.zopim.com
Reseller ID
Moderator
Hello,
the Team is working on the EPG Update, please be a bit more patient, Thank you

Regards.
 
Last edited:
  • Like
Reactions: PocoLoco

mikivid

New Member
Aug 21, 2017
47
4
8
42
Reseller ID
Mike
Hello,
the Team is working on the EPG Update, please be a bit more patient, Thank you

Regards.
"Be more patient" epg is not working for a few month now
This is not some free service or work from few volonteires for free
This should be premium service with excellent support
In my line of work when someone calls in 03:00 in the morning and asks for help you go there and fix equipment because that is what you do for living
If something is wrong then you make anoucment with clear explanation and date when problem will be redolved
 

izaro

New Member
Jan 2, 2016
3
0
3
60
Reseller ID
izaro
Try this option.
The EPGAdress comes automatic.
Then change to ,every day, week uso,
But the VOD is missind:confused:
 

Attachments

mikivid

New Member
Aug 21, 2017
47
4
8
42
Reseller ID
Mike
It doesnt load all epg coretcty i used epg asign mode and I think it blocked my line
Dont know is that possible
 

dr281982

New Member
Jan 27, 2019
1
0
1
Hello all and thanks for adding me to the group. My first question I have is is there anyway to change the players on pp to nd or box? The reason I ask is my pp is starting to buffer more than usual and I very rarely had this issue only for a few channels with weak streams. I have android box 7.1 3gb 32gb. My settings are HW+ and 4. Or are there some settings that can enhance the playback because I really like perfect player. TIA
 

Talush

Member
Reseller
Mar 25, 2017
74
51
18
Reseller ID
Milaim
Hello all and thanks for adding me to the group. My first question I have is is there anyway to change the players on pp to nd or box? The reason I ask is my pp is starting to buffer more than usual and I very rarely had this issue only for a few channels with weak streams. I have android box 7.1 3gb 32gb. My settings are HW+ and 4. Or are there some settings that can enhance the playback because I really like perfect player. TIA
Change decoder to Hardware and try
 

Fer3m

New Member
Mar 25, 2019
15
15
3
Hi all!

Can someone help me? I am using PP on Shield tv and I don´t have sound on 4k movies? Does someone know why and how I can fix it?
Do have the same problem with 4K movies on Perfect Player, some times it's the other way around, no picture but sound working.
With STB emu No problems at all, but then again I can't add subs, with Perfect Player I can.
Help is appreciated, greetings
 

Fer3m

New Member
Mar 25, 2019
15
15
3
Hi all!

Can someone help me? I am using PP on Shield tv and I don´t have sound on 4k movies? Does someone know why and how I can fix it?
Do have the same problem with the sound in most 4K in movies section in Perfect Player.
With STB emu No problems at all, but then again I can't add subs, with Perfect Player I can.
Help is appreciated, greetings