• Welcome to IPTV Community! You need login/register in-order to access forum without restriction.

pista18

New Member
Dec 7, 2016
3
4
3
Croatia
Do have the same problem with the sound in most 4K in movies section in Perfect Player.
With STB emu No problems at all, but then again I can't add subs, with Perfect Player I can.
Help is appreciated, greetings
Change decoder to HW+.
 

Rach_Agius

New Member
Sep 1, 2019
1
0
1
33
Malta
Hi everyone,
I'm using Perfect Player on a Q+ smart tv box (Android 9.0) and every time we're watching live TV, the app is closing down and going back to the home screen after 5 to 10 mins. This doesn't happen when we're watching movies though. Any thoughts on what is going on and how (if) it can be fixed?
 

Scasuro

New Member
Aug 15, 2017
12
3
3
28
Hey guys
I dont know why but I have an anoying problem. After switching channels I have a delay for about 5-10 seconds...2 weeks ago this problem doesnt exist...I tried a different player like GSE or Kodi but still same issue. Try it at another place (parents house) and still same issue
 

Sense

* OFFICIAL * IPTV Community Reseller *
Reseller
Mar 25, 2017
497
245
63
41
Sweden
sensustv.xdns.pro
Reseller ID
Sense
Hey guys
I dont know why but I have an anoying problem. After switching channels I have a delay for about 5-10 seconds...2 weeks ago this problem doesnt exist...I tried a different player like GSE or Kodi but still same issue. Try it at another place (parents house) and still same issue
This is general for any app atm.. Not an issue on your side. Just hang tight and it wil get resolved ;)
 

ChrisNeroKing

New Member
Oct 3, 2019
1
0
1
I’m new to Android TV boxes, IPTV, Perfect Player & all. I have no idea how any of it truly works.

Why do all of my channels work just fine except for this one channel that I really want to watch. It buffers and then shows the red circle and doesn’t play. Can someone help?
 

Hectorious

Verified & Trusted Super Reseller
Reseller
May 5, 2017
259
415
93
I’m new to Android TV boxes, IPTV, Perfect Player & all. I have no idea how any of it truly works.

Why do all of my channels work just fine except for this one channel that I really want to watch. It buffers and then shows the red circle and doesn’t play. Can someone help?
There are still some single channels which needs to be fixed but technical team is working on it and I expect to get everything fixed soon...
 
Last edited:

Mik

New Member
Dec 6, 2017
3
6
3
33
Hi I am using Perfect player, but cannot get the EPG to work at all. I did paste that link correctly, what am i doing wrong?
 

curtis87

New Member
Dec 13, 2019
3
0
1
Hello

I get the m3u url from my iptv provider i do the settings but when I update the channels it s written "nothing updates"
What s wrong?
Thanks
 

Ramon Chircop

Trusted
Reseller
Jul 11, 2017
36
7
8
Reseller ID
ilking
Hello

I get the m3u url from my iptv provider i do the settings but when I update the channels it s written "nothing updates"
What s wrong?
Thanks
Check that you have copied properly. Common mistakes are "O" and "0", "I" (capital i) and "l" (small L).
 

curtis87

New Member
Dec 13, 2019
3
0
1
I wrote the Url down properly i checked it, i tried to change the Decoder from Auto to Hardware, the same issue, still displaying no channels.
 

Ramon Chircop

Trusted
Reseller
Jul 11, 2017
36
7
8
Reseller ID
ilking
I wrote the Url down properly i checked it, i tried to change the Decoder from Auto to Hardware, the same issue, still displaying no channels.
If it's not updating it's a url problem or an Internet problem. Are you seeing a list with channel names? Try the url on vlc.
 

curtis87

New Member
Dec 13, 2019
3
0
1
I don t know how to add the m3u url on vlc so i tried with lxtream still doesn t work, i get an error when adding the URL, "login failed", it s strange because it was working yesterday
 

PeterLang

New Member
Apr 14, 2017
15
4
3
39
Germany
HI ... here a strange behavior with Perfect Player an EPG ... i have added the EPG link with usernam and password... this works fine for 2 or 3 days then the EPG finally disappear on Perfect Player... so i deleted your EPG link, stored went back and add it again ... the EPG is refreshing back. It seems that after server refresh the Perfect Player can not handle the automated EPG download from the server.

Perfect Player does not refresh depply, he refreshs only the channels but not the EPG. Do you know anything about this issue? Is there any setting to to in Perfect Player?
 

marijo

Moderator
Staff member
Moderator
Sep 25, 2015
915
1,755
193
Reseller ID
IptvToGo
Hello,

You can force EPG downloading by means of using ‘Down‘ key (instead of ‘Ok‘) when the cursor is on the ‘Update‘ button.

Regards.
 

marijo

Moderator
Staff member
Moderator
Sep 25, 2015
915
1,755
193
Reseller ID
IptvToGo
Open Main Menu

go to the update button

Now instead of clicking Ok‘ on the remote control
hit the Down key at the remote control... to force epg download
 
  • Like
Reactions: PeterLang

Similar threads

  • Locked
  • Sticky
  • Contains 3 staff post(s)
Replies
2
Views
15K
  • Locked
  • Sticky
  • Contains 1 staff post(s)
Replies
0
Views
8K