IPTV Issues - (Must read the first post before requesting help from the community)

  • Welcome to IPTV Community! You need login/register in-order to access forum without restriction.
V

Viufuzz

New Member
May 6, 2017
1
0
1
30
#61
Hi
Ive noticed some problems for about a week with polish channels. For last few days most of all polish channels are buffering for few seconds after few minutes of watching.
Im using Perfect Player on Android Box, where im able to see a bar which shows how much data has been loaded.
Before these problems has started, this bar was fully loaded all the time, but for last few days its loading up to the end, then its getting lower, like there would be some problems with receiving data. What i have to do is turn the channel back on, which is really annoying, as i have to do it every few minutes.
Im also watching UK channels where i havent noticed these problems, so it might be an issue with polish channels only.
Are polish and UK channels on different servers? If they are it might be some server issues.
Did anyone else message You with same problems recently?
What do you suggest to do to solve this? Unless some works have started already.
Thanks for any help.

Regards.
 
M

multimedia78

New Member
Sep 22, 2018
7
4
3
#62
Hi
Ive noticed some problems for about a week with polish channels. For last few days most of all polish channels are buffering for few seconds after few minutes of watching.
(...)
Thanks for any help.

Regards.
Having buffering issues with Polish channels as well and I am fed up with reporting. Buffering happens every few minutes (no pattern), sometimes it works for an hour and then starts buffering again.
 
Likes: Viufuzz
J

Jean Charles Depocas

New Member
Dec 15, 2016
7
7
3
57
Madrid, Spain
#63
Country : Spain
channels : Taquilla 1 HD, Taquilla 2, 3, 4, 5, 6 HD
Problem : audio is in Latin America Spanish. It should be in Spanish from Spain.
Please correct.
 
Likes: romeo890
M

multimedia78

New Member
Sep 22, 2018
7
4
3
#65
Having buffering issues with Polish channels as well and I am fed up with reporting. Buffering happens every few minutes (no pattern), sometimes it works for an hour and then starts buffering again.
Looks like te issue is resolved. All Polish channels are smooth as silk :)
Loads of thanks!
 
marius_cz

marius_cz

Member
May 5, 2018
63
64
18
30
#66
Polsat Sport Premium 1 FHD PL
Polsat Sport Premium 2 FHD PL

Channels many times reported to support, but issue is still not resolved. Channels are unwatchable. According to support both channels are not in FHD and need to be fixed. Till now othing has happend. VERY LOW FPS!
Problem exist from beggining,
Country: Poland
Devices: all
 
Scandix

Scandix

New Member
Reseller
Business Card
Jul 22, 2018
24
2
3
40
Reseller ID
Bandipandi
#67
Hi!

The channel "Tennis Channel US"
is lagging and keeps freezing from time to time. Sometimes making the client to unplug the box and start it over.
Both Mag box and Tvip-s box.
 
Kaspers

Kaspers

New Member
Aug 14, 2017
18
2
3
31
#68
Iptv sumpe client is not loading any Channel! But The app is sikring fine
 
sturbidag

sturbidag

New Member
Sep 21, 2017
8
1
3
63
Reseller ID
none
#69
same shit in to me too.nothing work/

m3u not load

504 Gateway Time-out

and stalker portal too

(black screen)
 
K

KJ80

New Member
Nov 9, 2018
11
7
3
#71
Same here sweden formuler z7+
Connection issue please check your internetconnection and portal url. Nothing wrong with the internet.
 
marius_cz

marius_cz

Member
May 5, 2018
63
64
18
30
#72
Polsat Sport Premium 1 FHD PL
Polsat Sport Premium 2 FHD PL

Channels many times reported to support, but issue is still not resolved. Channels are unwatchable. According to support both channels are not in FHD and need to be fixed. Till now othing has happend. VERY LOW FPS!
Problem exist from beggining,
Country: Poland
Devices: all
when can you finally change it to better quality like you did some months ago
 
guess

guess

New Member
May 9, 2018
13
6
3
69
#77
Country: Sweden
Channels: Viasat History SE and Viasat Explore SE
Devices: Enigma2 and Apple TV4 (iPlayTv)

The channels are back (thanx), but swedish subtitles are missing on both channels
Viasat Explore SE has subtitle from "foreign" country and Viasat History SE there is no subtitle available
If possible, please correct!
 
A

AysenChanel

New Member
Dec 13, 2018
1
0
1
#78
Hi there,
I noticed when I play some channels , I see that some channels play fine for few minutes and then there seems to be no audio and then the image pauses. It is annoying because it is a constant issue! Even when change the channels and go back to the same channel that I played then video gets repeated again and then I have the same audio and video issues. I checked that I have good internet and everything is functioning . Do you know how can I solve it?
 
Rapid TV Swiss

Rapid TV Swiss

Well-Known Member
Staff member
Moderator
Business Card
Jan 25, 2016
721
2,653
213
rapidiptvswiss.com
#79
Hi there,
I noticed when I play some channels , I see that some channels play fine for few minutes and then there seems to be no audio and then the image pauses. It is annoying because it is a constant issue! Even when change the channels and go back to the same channel that I played then video gets repeated again and then I have the same audio and video issues. I checked that I have good internet and everything is functioning . Do you know how can I solve it?
Hello,

please contact your reseller and ask him to reset the line, means change the line password.
In the meantime, remove the Smart IPTV App from your Tv and reinstall again then try the new line.

Regards,
 
W

waliX

New Member
Sep 29, 2017
5
4
3
#80
Country: Germany
Channel: Prosieben Maxx FHD DE
Problem: Shuttering, no buffering