• Welcome to IPTV Community! You need login/register in-order to access forum without restriction.

MAG 250 Technical Issues

AJP007

AJP007

New Member
Apr 3, 2018
11
1
3
Hi, I was having the same problem on my Mag250 latest Software Uppdate from Sept 2018 with Blue Line loading to 80% then Black Screen and back to Checking Image Screen with Loading and constant loop, always same thing over and over and over.!!

The Solution Fix from "cossan" solved my issue...In the inner portal go to settings/system settings/network and whatever option you use for your internet change from " auto-DHCP " to " auto-dhcp/manual dns ". And on " manual dns" you put " 8.8.8.8" save and reboot.
@Cossan, thank you
 
Rapid TV Swiss

Rapid TV Swiss

Well-Known Member
Staff member
Moderator
Hello,

please remove unwanted bouquets from your dashboard. Your memory may get full.

Afterward, restart the router and your Mag Device and try again, please.

Regards.
 
J

Jonny123

New Member
Feb 27, 2019
2
0
1
Hi,

I recently changed the service provider and replaced the portal in my mag250 box. Since I changed the portal to the new one, I cannot turn on the STB after few hours in standby with the remote. I have to unplug and replug the power to have the device restarted. With the previous portal, I did not have this issue. I saw some other people here have had similar issues. Any solutions? Thank you in advance!

J.
 
J

Jonny123

New Member
Feb 27, 2019
2
0
1
Hello,

please remove unwanted bouquets from your dashboard. Your memory may get full.

Afterward, restart the router and your Mag Device and try again, please.

Regards.
Hi,

How can I remove unwanted bouquets from the dashboard? Do you mean the portal bouquets?

Thank you!
 
J

Jacko77

New Member
Feb 27, 2019
1
0
1
My mag box 254 keeps reloading every few minutes whilst watching it. Reloads in seconds but tried updating software and firmware. Any ideas please.
 
H

Hado0

New Member
Jan 26, 2017
4
0
3
30
Reseller ID
Hado0
Yes all my customer have the same problem. The server is down. Try the MAG client link does not work.
 
AJP007

AJP007

New Member
Apr 3, 2018
11
1
3
Hi the problem with Portal Loading only to 80% then crashing the Mag250 error, even after inserting the Manual DNS 8-8-8-8 has returned.!!!
Is there another solution...?
If this is a Memory problem with the Mag250 because of the amount of Bouquets stored, will getting another Model SOLVE this issue OR are ALL MAGBox versions the same and have the same Memory Storage.?
Cheers
 
Rapid TV Swiss

Rapid TV Swiss

Well-Known Member
Staff member
Moderator
Hi the problem with Portal Loading only to 80% then crashing the Mag250 error, even after inserting the Manual DNS 8-8-8-8 has returned.!!!
Is there another solution...?
If this is a Memory problem with the Mag250 because of the amount of Bouquets stored, will getting another Model SOLVE this issue OR are ALL MAGBox versions the same and have the same Memory Storage.?
Cheers
Hello,

please remove unwanted bouquets from your dashboard. Your box memory may get full.

Afterward, restart the router and your Mag Device and try again, please.

Regards.
 
AJP007

AJP007

New Member
Apr 3, 2018
11
1
3
I would like to update my Post above..
I am ONLY talking about the Memory used for the Bouquets.
I know that the newer MAGBox versions have a larger RAM and FLASH Memory.
So if I understand correctly and the Bouquets are stored in RAM Memory gettig another Version with
LARGER RAM will give me more Memory and SOLVE this issue..correct.?
Cheers
 
S

svenpa

New Member
Jul 16, 2019
1
0
1
Hi guys, I weird case for the experient ones.

I moved countries France->Luxembourg, and my mag has stop playing. Specifically, it has access to Internet (my test yields 20Mbps), I can see youtube, and I can watch playback the channels of the previous days. I also have meta-data for the live channels, but... I do not have image of live channels (it is black). Any idea what could be causing this behavior?

I checked the router settings very carefully. The only peculiar thing is that I have a FritzBox working in a wireless mesh setting, but I dont see how this could yield this behavior. I made sure to remove all possible filters in the router. I can watch for example p2p streaming. I did the noobie things, rebooting, changing router ports, but the behavior remains the same.

I am suspecting a) POST blocks somehow some IPTV traffic, or b) my Mag got a stroke during the move (but why would it play playback video?)

any help appreciated
 
Z

zorrroxx

New Member
Jul 30, 2019
1
0
1
I have followed the guide and it all worked as blue light now come on, however when box is reset and menu is pressed, it doesn't go to bios, i am stuck at the dchp and then to sft. can anyone help on this matter?
were do i find the guide to get blue light back on
 
B

badboynads

New Member
Aug 14, 2019
4
1
3
I have a couple of mag boxes which are not pulling down the latest movies that have been uploaded by the IPTV provider. Other boxes with the same provider are working ok.

Any suggestions - have tried downgrading firmware but keep getting wrong image or usb not found.

IPTV is working without any issues
 
S

supermag77

New Member
Mar 21, 2019
2
1
3
I cant download mag250_zip file please help I made a jteg for it but no file or instruction please someone thanks