MAG 250 Technical Issues

  • Welcome to IPTV Community! You need login/register in-order to access forum without restriction.
Madz

Madz

New Member
Reseller
Business Card
Jan 15, 2017
21
6
3
34
iptvboy.com
Reseller ID
wissamyamout
Hello to resolve a problem with faulty mag boxes you must downgrade firmware / flash older firmware then reset to default settings in blue menu that is accessible with menu button right after powering a box. After flashing old firmware disable automatic firmware update and update to newest firmware and do reset in blue menu again. Then insert your portal data and box should be ok. Regards
Exactly but can't find an old firmware anywhere and infomir new policy they don't give out old firmwares. Do you happen to have any for the 256?
 
S

Samir1409

New Member
Reseller
Business Card
Dec 31, 2016
28
6
3
30
Reseller ID
samir1409
Hello to resolve a problem with faulty mag boxes you must downgrade firmware / flash older firmware then reset to default settings in blue menu that is accessible with menu button right after powering a box. After flashing old firmware disable automatic firmware update and update to newest firmware and do reset in blue menu again. Then insert your portal data and box should be ok. Regards
I did this, still it didnt work, I dont have the box anymore
 
T

tonytelefix

New Member
Nov 7, 2018
4
0
1
hi i am stuck , trying to unbrick mag 250 get as far as gbd type continue new window opens but when i check hyper terminal there is no text, tried 3 computers running win 7 starter 32bit am i missing something
 
T

tonytelefix

New Member
Nov 7, 2018
4
0
1
ok dont know why but now it works , may be the windows update ,,,got two boxes back to life thanks soo much Triton
 
T

tonytelefix

New Member
Nov 7, 2018
4
0
1
Hi, I have a problem with a Mag 250 clone, I followed all the instructions, but I do not go any further where there is the transition with Hyperterminal, you can help me Thanks

try updating windows seem to work for me .check in hyperterminal {text properties } {ACSII SETUP} make sure box {ECHO TYPED CHARACTER LOCALLY } is ticked
 
B

betsy

New Member
Sep 28, 2018
5
1
3
yes both V4 ,sorry have no V3 to try so don't know
Cool, i am not sure if i have latest updates etc. Maybe one should try little bit more. I have managed with V4 also but V3 seems somehow locked. Also tried to check the russian forums but its a mess find information there :)
 
Nikolysys

Nikolysys

New Member
Nov 21, 2018
1
0
1
Hi to all tech guys, nice to see you. I have a very strange problem with my remote control. It seems that out of the blue the red ligjt (power button) keeps blinking all the time and the device is switxhing on and of all the time. I have change the batteries,i have reset but nothing works. Can somebody help me? Does anyone experienced the same problem? Thankh for answers.
 
A

AndResoN

New Member
Nov 24, 2018
1
0
1
Actually I have a problem while trying to load the iptv portal.

Usecase:
1. Start MAG254
2. Infomir start screen in loading
3. loading portal screen appears
4. Black screen

Now I just have a black screen, nothing is loading anymore. No blue background as it was some days ago. I just can push the menu button on my remot to get in the settings menu. Reload portal, rboot device etc. does not work.

Any idea what to do?
 
C

Cherub

New Member
Nov 29, 2018
2
0
1
Does anyone know how I can download YouTube and Netflix apps to the mag 254? Thanks