• Welcome to IPTV Community! You need login/register in-order to access forum without restriction.
M

mattc0312

New Member
Aug 11, 2019
3
0
1
Hi guys, I've purchased a magbox 256w and have an issue with sound. The voices are squeaky. This is on live TV and vod.
I have tried with a couple of providers and it's the same.
Mp3s play fine through USB.
I have tried messing with the audio settings but nothing changes.
Can anybody help with this please ?
 
C

Cockerdog

New Member
Aug 16, 2019
1
0
1
When I connect a MAG256 to my Samsung TV it loads up and works sometimes but other times I just get a blue screen for a while before going back to the picture again.
Has anyone else had similar issues?
 
Sense

Sense

* TRUSTED * Next Level Super reseller *
Reseller
Mar 25, 2017
433
149
63
41
Sweden
sensustv.xdns.pro
Reseller ID
Sense
When I connect a MAG256 to my Samsung TV it loads up and works sometimes but other times I just get a blue screen for a while before going back to the picture again.
Has anyone else had similar issues?
Please remove countries from the list that you dont need using your dashboard . This is done in order to free up memory :)
 
uriX

uriX

✵✵✵✵✵✵✵✵✵✵✵Highly recommended ✵✵✵✵✵✵✵✵✵✵✵
Reseller
May 2, 2018
508
213
43
Norway, Sweden
urix.eu
Reseller ID
uriX
When I connect a MAG256 to my Samsung TV it loads up and works sometimes but other times I just get a blue screen for a while before going back to the picture again.
Has anyone else had similar issues?
MAG is known to get the blue screen error. All the MAG boxes I've had have had the same problem. Welcome to the electronics world
 
Nitros

Nitros

New Member
Sep 15, 2019
12
5
3
Hi All,

this is my first post, i have an issue with my mag 256, it seem it does not save the Bitstream setting in audio output, is there a way to solve this? i been trying to look online but i can't find anything.

thanks for your help
 
uriX

uriX

✵✵✵✵✵✵✵✵✵✵✵Highly recommended ✵✵✵✵✵✵✵✵✵✵✵
Reseller
May 2, 2018
508
213
43
Norway, Sweden
urix.eu
Reseller ID
uriX
Hi All,

this is my first post, i have an issue with my mag 256, it seem it does not save the Bitstream setting in audio output, is there a way to solve this? i been trying to look online but i can't find anything.

thanks for your help
Hello. Are you trying to change that from box settings or external portal settings?

I think you have to do the change from the external portal settings.

Regards
uriX
 
Nitros

Nitros

New Member
Sep 15, 2019
12
5
3
Hello. Are you trying to change that from box settings or external portal settings?

I think you have to do the change from the external portal settings.

Regards
uriX
I trying from the box settings, how to change from the external portal? sorry for the ignorance
 
Nitros

Nitros

New Member
Sep 15, 2019
12
5
3
Do you use iptv in your box?
Yes, I pay for a subscription and the guy that I pay to set it up for me years back but now I want it to use with a Dolby receiver but not the most the channel are seen from the receiver as stereo not as 5.1
 
Nitros

Nitros

New Member
Sep 15, 2019
12
5
3
Do you see settings in your portal? See attachment
Yes, I'm not right now, but I open that window and the change the audio settings from there that's what I was doing so far, unless I have to go somewhere else from there?
 
Sense

Sense

* TRUSTED * Next Level Super reseller *
Reseller
Mar 25, 2017
433
149
63
41
Sweden
sensustv.xdns.pro
Reseller ID
Sense
Hi All,

this is my first post, i have an issue with my mag 256, it seem it does not save the Bitstream setting in audio output, is there a way to solve this? i been trying to look online but i can't find anything.

thanks for your help
Make sure your output is set to out mode = Stereo ,SPDIF mode = Bitstream

Inner portal settings Initial Volume = 100 , Audio output mode = Stereo , F1 more settings , Dynamic range compression = Disabled , Operating Mode = Line Mode , Spdif Mode = Bitstream ,HDMI mode = PCM , Exit and reboot device
 
Sense

Sense

* TRUSTED * Next Level Super reseller *
Reseller
Mar 25, 2017
433
149
63
41
Sweden
sensustv.xdns.pro
Reseller ID
Sense
Also... Make sure are on latest firmware .. And keep in mind not all streams are in Dolby Digital

Note : Are you using SPDIF or HDMI for your sound ?