• Welcome to IPTV Community! You need login/register in-order to access forum without restriction.
  • Currently we are testing new security update on Spain Country only, for all devices. If you faced any problem, Please contact support immediately. Thanks for your cooperation and helping us in developments.
  • Please note: If you are using an old device such MAG 200 or 250 which they are limited in memory, You may have problem in connecting to portal, Please try to update your Bouquet through dashboard again and remove unnecessary bouquets.
uriX

uriX

✵✵✵✵✵✵✵✵✵✵✵Highly recommended ✵✵✵✵✵✵✵✵✵✵✵
Reseller
May 2, 2018
506
216
43
Norway, Sweden
urix.eu
Reseller ID
uriX
When I connect a MAG256 to my Samsung TV it loads up and works sometimes but other times I just get a blue screen for a while before going back to the picture again.
Has anyone else had similar issues?
MAG is known to get the blue screen error. All the MAG boxes I've had have had the same problem. Welcome to the electronics world
 
Nitros

Nitros

New Member
Sep 15, 2019
12
7
3
Hi All,

this is my first post, i have an issue with my mag 256, it seem it does not save the Bitstream setting in audio output, is there a way to solve this? i been trying to look online but i can't find anything.

thanks for your help
 
uriX

uriX

✵✵✵✵✵✵✵✵✵✵✵Highly recommended ✵✵✵✵✵✵✵✵✵✵✵
Reseller
May 2, 2018
506
216
43
Norway, Sweden
urix.eu
Reseller ID
uriX
Hi All,

this is my first post, i have an issue with my mag 256, it seem it does not save the Bitstream setting in audio output, is there a way to solve this? i been trying to look online but i can't find anything.

thanks for your help
Hello. Are you trying to change that from box settings or external portal settings?

I think you have to do the change from the external portal settings.

Regards
uriX
 
Nitros

Nitros

New Member
Sep 15, 2019
12
7
3
Hello. Are you trying to change that from box settings or external portal settings?

I think you have to do the change from the external portal settings.

Regards
uriX
I trying from the box settings, how to change from the external portal? sorry for the ignorance
 
Nitros

Nitros

New Member
Sep 15, 2019
12
7
3
Do you use iptv in your box?
Yes, I pay for a subscription and the guy that I pay to set it up for me years back but now I want it to use with a Dolby receiver but not the most the channel are seen from the receiver as stereo not as 5.1
 
Nitros

Nitros

New Member
Sep 15, 2019
12
7
3
Do you see settings in your portal? See attachment
Yes, I'm not right now, but I open that window and the change the audio settings from there that's what I was doing so far, unless I have to go somewhere else from there?
 
Sense

Sense

* OFFICIAL * IPTV Community Reseller *
Reseller
Mar 25, 2017
477
202
63
41
Sweden
sensustv.xdns.pro
Reseller ID
Sense
Hi All,

this is my first post, i have an issue with my mag 256, it seem it does not save the Bitstream setting in audio output, is there a way to solve this? i been trying to look online but i can't find anything.

thanks for your help
Make sure your output is set to out mode = Stereo ,SPDIF mode = Bitstream

Inner portal settings Initial Volume = 100 , Audio output mode = Stereo , F1 more settings , Dynamic range compression = Disabled , Operating Mode = Line Mode , Spdif Mode = Bitstream ,HDMI mode = PCM , Exit and reboot device
 
Nitros

Nitros

New Member
Sep 15, 2019
12
7
3
i checked, what i notice it kept the setting in the inner portal but it does not keep the setting in the outer portal, so i guess it does not matter?
 
B

Bosse1

New Member
Aug 24, 2019
1
0
1
87
've been in BIOS in my 256 and accidentally pressed DHCP in Bootmode and the box is now totally dead
it only shows IMFOMIR and does not move on - what do you do?