Enigma 2 Technical Issues

  • Welcome to IPTV Community! You need login/register in-order to access forum without restriction.
S

Stephen martin

New Member
Oct 17, 2016
11
15
3
38
Hello. I simply can’t get the epg to work.
Can anyone please help ?
I’m using it in vu+ zero box. Enigma 2. Vix image.
 
XNightwatchX

XNightwatchX

New Member
Jan 28, 2018
6
3
3
31
Where can I find the latest version of the enigma2 XtreamTV plugin?
 
XNightwatchX

XNightwatchX

New Member
Jan 28, 2018
6
3
3
31
If you mean opkg update && opkg upgrade it doesn't change XtreamTV plugin.
Regards
 
XNightwatchX

XNightwatchX

New Member
Jan 28, 2018
6
3
3
31
Here's the thing. Recently my XtreamTV plugin (v.0.0.4) downloaded from my resellers dashboard started behaving differently, First, when starting the plugin, it displays a buffering message and then on some channels the picture freezes after a couple of seconds, BBC Brit and BBC Earth beeing examples but there are more channels affected. I downgraded to v.0.0.1 and now they work perfectly. I'd like to try to upgrade as I know from google searches that there are higer? versions (0.0.6 and 0.1.1) I've tried some of them but I am not validated so I'm guessing they are provider specific. Any thoughts on this?
Regards
 
XNightwatchX

XNightwatchX

New Member
Jan 28, 2018
6
3
3
31
Solved! For som reason (not knowingly) I've managed to set player type to 2 in settings. It is corrected and working as before. However, is ther a newer version avaliable than the 0.0.4 version I'm currently at?
 
S

Sheppy100

New Member
Oct 15, 2018
9
2
3
Hi there,
Using xtream on vu duo VIX.... I can't get the series section in the VOD, I have ticked it unticked it ticked unticked it in dashboard but nothing, also some of the items unticked are still there eg: Arabic channels Italian channels German VOD that's more irritating than anything but would really like the VOD series. Any help appreciated
Thanks
 
  • Like
Reactions: Swissi
S

snutteb

New Member
Reseller
Oct 31, 2016
42
7
8
42
Sweden
Reseller ID
Snutteb
Hi im using /etc/enigma2/iptv.sh in vu boxes and black hole imag, all movie channels swedish hang after 5-10 seconds. alla other channels work normal. Any solution about it??
 
G

Geforcer

New Member
Reseller
Dec 25, 2016
4
0
8
34
Reseller ID
GeforcerIPTV
I get problems with my enigma devices.

I testet
VU+ Zero 2
VU+ Zero UNO
GIGABLUE ULTRA UE

All on OpenAtv 6.2

I working with boquets created with e2m3u2boquet.py

I have service app installed and try with all service ids: 4097=Gstreamer 5001=GSTplayer and 5002=extEplayer3

In HD Channels (not all) i see stuttering channels
I see the same channels on my computer running fine.

So do u have any tips for configuring?

What protocol do u use for ur enigma devices?
 
Swissi

Swissi

New Member
Oct 8, 2018
3
1
3
Hi there,
Using xtream on vu duo VIX.... I can't get the series section in the VOD, I have ticked it unticked it ticked unticked it in dashboard but nothing, also some of the items unticked are still there eg: Arabic channels Italian channels German VOD that's more irritating than anything but would really like the VOD series. Any help appreciated
Thanks
The same problem here. The support department told me that we have to uninstall the plugin and re-install it again to solve the problem.

Somehow the Plugin keeps it in the Cache and I don't know how to delete the Cache.
 
Rapid TV Swiss

Rapid TV Swiss

Well-Known Member
Staff member
Moderator
Jan 25, 2016
985
3,974
213
rapidtvswiss.com
The same problem here. The support department told me that we have to uninstall the plugin and re-install it again to solve the problem.

Somehow the Plugin keeps it in the Cache and I don't know how to delete the Cache.
Hello,
which E2 device are you using?
Regards,
 
Swissi

Swissi

New Member
Oct 8, 2018
3
1
3
Hello,
which E2 device are you using?
Regards,
I'm using a Dreambox DM 920 UHD 4K with Newnigma2. I've installed the file XtreamTV_0.0.4_oe25_arm.deb.

Just now I've uninstalled XtreamTV and re-installed it. But the problem remains. There should be a possibility to remove the config and cache file from XtreamTV?
 
telex

telex

New Member
Oct 2, 2016
55
24
8
43
years ago I installed the enigma 2 autoscript via telnet. How can I delete it or disable it for a while?
 
S

shalinag

New Member
Jan 1, 2019
4
7
3
Hi,
I am running my iptv line on both smart iptv app on my TV and xtream tv enigma 2 on my vu+ uno 4k box of course not at the same time, every thing runs so smooth on my smart app, but there are a lot of issues on my vu+ box( freezing, time delay, waiting , etc) , is this normal? Thanks.
 
elackner

elackner

Reseller: visions4
Reseller
Apr 3, 2016
70
10
8
Switzerland
viptv.top
Reseller ID
visions4
Hi,
I am running my iptv line on both smart iptv app on my TV and xtream tv enigma 2 on my vu+ uno 4k box of course not at the same time, every thing runs so smooth on my smart app, but there are a lot of issues on my vu+ box( freezing, time delay, waiting , etc) , is this normal? Thanks.
Wich image you use on your vu+?
The best images are OpenPLI or OpenATV
 
S

Svesse83

New Member
Jan 4, 2019
6
1
3
Hello
Ive tried to update XtreamTV from 0.0.1mips32el to 0.1.1mips32el. But it wont work i just get this message
I Have DM 800hdse V2 and Openatv 6.2
Does anyone have any idea what might me wrong?
1546727413781.png
 
Rapid TV Swiss

Rapid TV Swiss

Well-Known Member
Staff member
Moderator
Jan 25, 2016
985
3,974
213
rapidtvswiss.com
Hello,

Remove the OLD version (opkg remove XtreamTV) then install the new version. If you still get this error Reinstall again the E2 Image (Openatv 6.2) then try our plugin.

Regards,
 
S

Svesse83

New Member
Jan 4, 2019
6
1
3
Ive tried both but no success.
Tested another Xtream plugin and it works but its the wrong setup in these so I cant connect to server. And the Old one also works. Any Idea what might me Wrong?
 
Rapid TV Swiss

Rapid TV Swiss

Well-Known Member
Staff member
Moderator
Jan 25, 2016
985
3,974
213
rapidtvswiss.com
Ive tried both but no success.
Tested another Xtream plugin and it works but its the wrong setup in these so I cant connect to server. And the Old one also works. Any Idea what might me Wrong?
Hello,

please check your PM where we send you the Plugin.

Regards,
 
Thread starter Similar threads Forum Replies Date
K Enigma 1
B Enigma 0
marius_cz Enigma 2 plugin 8
C Enigma 10
eltonbregu Complaints 7