• Welcome to IPTV Community! You need login/register in-order to access forum without restriction.

RipperX

New Member
Sep 5, 2018
2
0
1
Reseller ID
tocchet11
Yes ismarttv. my magbox can be directly plugged in or it can also use wifi. In my case I use the wifi because i share a house and my lanlord has the modem and router in her room. I hope you have seen this before and knowhow to fix it..never had a problem then all ofa sudden this!. Thanks
 

ismarttv

New Member
Oct 28, 2015
3
0
1
47
Yes ismarttv. my magbox can be directly plugged in or it can also use wifi. In my case I use the wifi because i share a house and my lanlord has the modem and router in her room. I hope you have seen this before and knowhow to fix it..never had a problem then all ofa sudden this!. Thanks
I don’t if it’s thé same issue but when I tried to set up automatically thé network (wired or wireless I don’t remember), it crashed the Mag. The boot loops or crashes after loading the networks settings. I solved it by entering manually the network settings.
 

ismarttv

New Member
Oct 28, 2015
3
0
1
47
Then I will consider it a defective box. My first MAG 256w2 was also defective. It restarted all the time, so I could not get into the menu once.
Hi, try to enter to the network menu and choose manual settings. Enter manually your IP, network mask, gateway and dns.
 

Orzabit

Member
Oct 29, 2016
44
8
28
51
when you put power to the box try click the menu button or hold it down it should take you too the setup menu if not then it is broken
 

panos85

New Member
Sep 17, 2018
3
1
3
hi! i have a problem...
after apdate to my mag 254 the sound is low and don't change with remote... what is the problem?
 

Orzabit

Member
Oct 29, 2016
44
8
28
51
hi! i have a problem...
after apdate to my mag 254 the sound is low and don't change with remote... what is the problem?
I have the exact same problem on my mag254, i have tried many different things factory default, installing an older firmware and no matter what the volume is very low. Before the problem started i use put my soundbar on 9 out 50 and would be loud, after the update i have to put i at 40 out 50 just to be able to hear voices.
The "solution" that is working for me, is to use the portal from siptv and then use the m3u8 from here, then the volume is back to normal. If i use the poral from here the standard stalker portal the volume is still low.
You can try the portal from siptv for free for 7 days to see if it works for you. Personally i prefer the gui from siptv, all the channels will still be the same because you use the channel list from here.
 

Chips1971

New Member
Sep 23, 2018
2
0
1
Hi,

Can anyone tell me how to get the MAG256/7 to show 4k content, it is supposed to be HEVC compliant, I get and in but no picture..... please help

Cheers

Chips
 

Benjamin M

New Member
Oct 7, 2017
3
6
3
34
Hi guys i recently bought a mag box 256/w2 and tried using the epg but there is absolutely nothing there. How can i get the epg working ?
 

uriX

✵✵✵✵✵✵✵✵✵✵✵Highly recommended ✵✵✵✵✵✵✵✵✵✵✵
Reseller
May 2, 2018
508
216
43
Norway, Sweden
urix.eu
Reseller ID
uriX
Hi guys i recently bought a mag box 256/w2 and tried using the epg but there is absolutely nothing there. How can i get the epg working ?
Hello. The MAG boxes come and update the EPG automatically. You do not have to do anything.
 

Benjamin M

New Member
Oct 7, 2017
3
6
3
34
Hello. The MAG boxes come and update the EPG automatically. You do not have to do anything.
Thank you for your reply.That's also what i thought. I did an update and have also rebooted the mag box. I only see times but no list of programs that are airing. Are iptv subscriptions from rapidiptv supposed to work with the mag box ? are there any suggestions to get epg working in my case ?
 

uriX

✵✵✵✵✵✵✵✵✵✵✵Highly recommended ✵✵✵✵✵✵✵✵✵✵✵
Reseller
May 2, 2018
508
216
43
Norway, Sweden
urix.eu
Reseller ID
uriX
Rapid IPTV supports EPG. But it's not all channels that have EPG. try it on another device and see if it works. If that does not work, contact your reseller.
 

Panama

New Member
May 25, 2016
1
0
1
61
Hi,
I have tried several providers with my mag 256 and always the same problem when I want to see "video club" it says "server unavailable" tv channels are ok.
If I bring my magbox to a friends house it works fine? Can anyone tell me what the problem eventually is?

Thanks a lot for helping me with this ongoing problem.!!!
 

Rapid TV Swiss

Well-Known Member
Staff member
Moderator
Jan 25, 2016
1,235
5,676
213
Hello,

Infomir released new firmware and all boxes need to be updated. Use exactly portal that you received from your reseller and change DNS to 8.8.8.8 or 1.1.1.1 or 1.0.0.1

DNS on MAG box change to 8.8.8.8 or 1.1.1.1 or 1.0.0.1 > System settings > Network > Wired (Ethernet) > Auto (DHCP), manual DNS

Regards,
 

West Ham Pete

New Member
Jun 5, 2016
14
2
3
66
London
I cannot find a way to do it on the mag. I use an Amazon fire stick plugged into my TV’s HDMI slot, assuming you don’t have a smart tv