• Welcome to IPTV Community! You need login/register in-order to access forum without restriction.
Oct 29, 2016
44
6
28
50
maybe this is not releated to your problem. But i have a problem on my mag254 after the latest firmware update with audio, both on live tv and on vods.
On my soundbar before the firmware update i could turn the volume up to 7-10 out of 50 on a normal daily use, but after the firmware update i have to turn the volume up to 35-40 out of 50 just to able to hear voices loud enough to understand what they are saying. All of this happen on the mag stalker portal.
But if i use the portal from siptv then the volume is normal again.

I have tried all the suggested ideas, reset to factory default and so on. And i have checked in the iner portal settings the audio is set to 100. I have used the mag254 more than a year before this happend. So for me the best solution is to use the sip portal.
I can also just turn up the volume, but the disadvantage to this is that i usually forget that the volume is turned up, so when i change source to f.ex. chromecast then i almost get a heartattack because of very high sound.

Extra info, if i boot the box into stalker portal and then just reset and go to the sip portal, then the volume is low. I have to reboot it directly into siptv portal to have a normal volume.
 

iptv050

New Member
Aug 11, 2018
3
0
1
40
Reseller ID
nvt

Attachments

Aug 8, 2016
28
45
28
You can try to downgrade your MAG256 to the imageupdate 2.20.03:


Download this file

https://www7.zippyshare.com/v/zsLdVQag/file.html


and save it on a USB stick in a folder called mag256.


Before you downgrade, don't forget to disable automatic update in the Embedded Portal:


1. Load Embedded Portal

2. Select Settings

3. Select Software autoupdate

4. In Autoupdate select "Disabled"

5. Press OK to save the changes.



Downgrade imageupdate:


1. Connect prepared USB-drive to STB.


2. Then enter the System Recovery Utility menu:


a. Power off STB (unplug the power supply).


b. Push and hold Menu button on RC and power STB on (still holding Menu button, plug in power supply).


c. Wait for ~10 seconds ⇒ System Recovery Utility menu.

Release Menu button.


Note: the Menu button on the RC is located on the left hand side below the down button and above the Vol+ button. The one with the 3 lines and 3 dots.


3. Select Upgrade Tools ⇒ Upgrade Software ⇒ Using USB ⇒ Yes; and select your file.


4. Wait until the update process is complete. The info about software update status is displayed at the bottom of screen.

When the software is updated the STB will automatically reboot.


Good luck :)
 
Likes: Bealerdsb

RipperX

New Member
Sep 5, 2018
2
0
1
Reseller ID
tocchet11
I do not know what the hell is going on. my magbox 256 used to work just fine but now suddenly it started doing something strange duing the startup of the portal. It will go through the motions as normal and then when it says "starting portal" the screen goes to a scrambled looking screen as if a computer has crashed and says infomir all over the screen and says loading..But from there the page is coimpletely f froze and can never get past it. At first I thought I had a bad box that was malfunctioning and so I bough a second box and after a week the same exact thing started to happen. Does anybody know what is causing this? Thanks Larry
 

Attachments

RipperX

New Member
Sep 5, 2018
2
0
1
Reseller ID
tocchet11
Yes ismarttv. my magbox can be directly plugged in or it can also use wifi. In my case I use the wifi because i share a house and my lanlord has the modem and router in her room. I hope you have seen this before and knowhow to fix it..never had a problem then all ofa sudden this!. Thanks
 

ismarttv

New Member
Oct 28, 2015
3
0
1
46
Yes ismarttv. my magbox can be directly plugged in or it can also use wifi. In my case I use the wifi because i share a house and my lanlord has the modem and router in her room. I hope you have seen this before and knowhow to fix it..never had a problem then all ofa sudden this!. Thanks
I don’t if it’s thé same issue but when I tried to set up automatically thé network (wired or wireless I don’t remember), it crashed the Mag. The boot loops or crashes after loading the networks settings. I solved it by entering manually the network settings.
 

ismarttv

New Member
Oct 28, 2015
3
0
1
46
Then I will consider it a defective box. My first MAG 256w2 was also defective. It restarted all the time, so I could not get into the menu once.
Hi, try to enter to the network menu and choose manual settings. Enter manually your IP, network mask, gateway and dns.
 
Oct 29, 2016
44
6
28
50
when you put power to the box try click the menu button or hold it down it should take you too the setup menu if not then it is broken
 
Oct 29, 2016
44
6
28
50
hi! i have a problem...
after apdate to my mag 254 the sound is low and don't change with remote... what is the problem?
I have the exact same problem on my mag254, i have tried many different things factory default, installing an older firmware and no matter what the volume is very low. Before the problem started i use put my soundbar on 9 out 50 and would be loud, after the update i have to put i at 40 out 50 just to be able to hear voices.
The "solution" that is working for me, is to use the portal from siptv and then use the m3u8 from here, then the volume is back to normal. If i use the poral from here the standard stalker portal the volume is still low.
You can try the portal from siptv for free for 7 days to see if it works for you. Personally i prefer the gui from siptv, all the channels will still be the same because you use the channel list from here.
 

Chips1971

New Member
Sep 23, 2018
2
0
1
Hi,

Can anyone tell me how to get the MAG256/7 to show 4k content, it is supposed to be HEVC compliant, I get and in but no picture..... please help

Cheers

Chips
 
Oct 7, 2017
3
6
3
32
Hi guys i recently bought a mag box 256/w2 and tried using the epg but there is absolutely nothing there. How can i get the epg working ?
 
Oct 7, 2017
3
6
3
32
Hello. The MAG boxes come and update the EPG automatically. You do not have to do anything.
Thank you for your reply.That's also what i thought. I did an update and have also rebooted the mag box. I only see times but no list of programs that are airing. Are iptv subscriptions from rapidiptv supposed to work with the mag box ? are there any suggestions to get epg working in my case ?