• Welcome to IPTV Community! You need login/register in-order to access forum without restriction.
Iptvguywest

Iptvguywest

New Member
Nov 15, 2018
4
8
3
47
Ireland
Reseller ID
Iptvguywest
Can you please tell me if you can use teamviewer with a mag box like you can with a android tv box.
 
FiyiK

FiyiK

VOD Manager
Premium Member
Reseller
Jan 14, 2017
86
104
33
Reseller ID
FiyiK
No you can't. MAG doesn't support such software.
 
R

RedRebel

New Member
Dec 3, 2018
11
5
3
the portl is loading full, and still the channels are not shown to me.
or when I'm looking for channels, it sometimes hangs. What could be the problem?
 
E

Erlend Engelsgjerd

New Member
Nov 28, 2017
4
3
3
35
Has anyone with a MAG 322 got the 4k channels to work? Mine are with sound but without picture. Any workarounds?
 
AJP007

AJP007

New Member
Apr 3, 2018
11
1
3
hi, i have a problem with a MAG254 just over one year old. Yesterday I switched the Box ON like thousand times before and it crashed, when it came back ON,
It went straight to the "Software Update" section and did a S/W Update from version 0.2.18-r22 to 0.2.18-r23 via the "http on board URL method".!!
ALL on its own without me pressing OK or any other buttons on RC..!!!!
NOW I have a "Page Loading Error" which will NOT go away.
The WIRED Internet IS Enabled and the Ethernet IS also Enabled. In the Nework Info there are NO Red Notifications.
Even when I hook up the WIFI Connection and Start the Portal it gives me the same "Page Loading Error".!
I have checked and double checked that the Portal URL from my Provider is correct and NOTHING wrong there...ALL ..OK
Has anybody experienced this same problem..??
Is there a Fix or Solution...because I have tried several other Portal Urls which are working on my SmartTV`s Dreamboxes and other MAG250 and I keep getting the same "Page Loading Error"..!!
In effect the Box is Dead and I cannot revive it...I cannot get it working and its driving me Nuts.
Any Help would be greatly apprec.Thanks
 
AJP007

AJP007

New Member
Apr 3, 2018
11
1
3
Update..
never mind about an answer to my problem above it's solved itself.
 
H

Hansgo

New Member
Aug 18, 2018
7
6
3
43
I have a normal 322 without WiFi. I want to buy a WiFi Stick. Is it worth the Money?
 
Giveme Iptv

Giveme Iptv

New Member
Reseller
Aug 21, 2017
11
1
3
41
Reseller ID
chipsite
Hi, updated the MAG322 to the latest firmware Dec 20, the channels shifting freezes, after 2 to 3 changes of channel, rolled back to the jul 10 firmware and all is well again. Anyone having the same problem?
 
Rapid TV Swiss

Rapid TV Swiss

Well-Known Member
Staff member
Moderator
Jan 25, 2016
896
3,550
213
rapidtvswiss.com
Hi, updated the MAG322 to the latest firmware Dec 20, the channels shifting freezes, after 2 to 3 changes of channel, rolled back to the jul 10 firmware and all is well again. Anyone having the same problem?
Hello,

reset the line, means change the line password then try. If you still have the problem please try to use different DNS:

Regards,
 
S

swappet

New Member
Jan 10, 2019
1
0
1
Hi, autoupdate of the MAG322 to the latest firmware Dec 20, the HD channels have audio but no picture, other channels no picture nor audio. Tried to roll back to previous version but the box automatically updates to the latest although autoupdate has been disabled...??? Ideas?
 
M

mdj10

New Member
Jan 11, 2019
3
6
3
Hi every1
Recently moved house and when not thinking and trying to set up the mag 254 I have plugged the wrong power cord into the mag. I think i have blown it up. When using the correct cord now the blue light doesn’t come on. Is it a put in the rubbish and buy a new mag or can I somehow save this one?
Hope some1 has some afvuce
Thanks
 
Kielbear

Kielbear

New Member
Reseller
Aug 9, 2015
85
16
8
Reseller ID
kielbear
What was the voltage shown on the plug.. The 254 has 12V 1000ma
 
A

acaccese07

New Member
Jan 15, 2019
1
0
1
Hello,

I'm having an issue on my MAG 322 W1 box
firmware 5.3.0
My issue is with the Favorites. When i favorite a channel it will not display in my favorites?

What can i do to fix this!
thank you
 
S

Saxmanick

New Member
Feb 5, 2019
2
0
1
Good afternoon all, just joined with the hope I can receive help and I can add to the forums too. I have an issue with my MAG254, although I have a 300MB line at home, my MAG only sees at its best, 5MB when speed testing and obviously, picture quality and heavy buffering occurs. I assume that this is related. Thanks everyone for your help.
 

Similar threads